?>
Who's still around?
GTX0 NewestRepliesHottestMy Active
NIFE UpdatesRoadmapRequests | HelpDiscuss Game Worlds


Percent sign bug on editing posts fixed
Posted: Posted May 14th
Edited May 14th by Xhin
View Source Report Thread Views

It's a small change but it's worth it 200%

There are 7 Replies

%%%%%%%%%%%%%%%%%%%%%%%%%%%

Edited May 14th by Moonray
View Source Quote Report

I mean if you edit it to double it, it's going to double it.

Posted May 14th by Xhin
View Source Quote Report
Xhin
Sky's the limit

;)

Posted May 14th by Moonray
View Source Quote Report

% one percent
%% two percents
%%% three percents
%%%% four percents

Edited once

Edited twice

Third edit: as far as I can test your fix works just fine!

Edited May 14th by chiarizio
View Source Quote Report

Are there still anomalies in re other special characters such as question marks and ampersands etc. ?

Posted May 15th by chiarizio
View Source Quote Report

There shouldn't be

E̢̤͍̗ṿ̮e̲͞r̼͖̺̳y̼͓͉̮̪͞t̳͕͔h̜͔̝̤i̫͉̙̕n̠͉̘g̸̺̜̠̟͎ ̱w͉͔̞̹̗̯̙o̫̖͠r̼̙͕͚͖̟̮k͇̖̰s̗̥ ̼͙̰c̴̪̥̟͚o̟͍̝͚̪̮̫r̪̝͕̻͔̫r͓e̗͎̣̯͡ͅc̺͚̰̜͙̹̳t͈̮̳͟l̥͖̼̗̫ͅy ͔n̰͖̦͔͇ow̲̥̯̺

Posted May 16th by Xhin
View Source Quote Report
Xhin
Sky's the limit

I have a thread in which the thread title now has a dozen question-marks.
As I recall I initially put in three ?s.
Somehow they got quadrupled.
I haven’t figured out how to duplicate the problem; but are you sure there isn’t one?
If there is one, maybe it’s rare-ish.


Posted May 16th by chiarizio
View Source Quote Report
Reply to: Percent sign bug on editing posts fixed
Enter your message here

Site Rules | Complaints Process | Give Feedback Facebook Page
GTX0 © 2009-2019 Xhin GameTalk © 1999-2008 lives on
You are not forgotten, Kevin, Liane, Norma, Jason, and Garrett